Jaymod


Jaymod 2.2.0

The changes from 2.1.10 are short:

Covert ops can no longer start with a Thompson or MP40.
5:4 aspect ratio displays no longer have part of the screen cut off (widescreen bug).
Added checks for extended ASCII character exploits.

Now that 2.2.0 is the new stable release, the 2.0 release has been archived. 2.3.0 is the next beta release, which already has sv_cvar support and Lua is currently being worked on.